Pandora Directive Help!


I made the unforgivible sin of entering Dag Hortons office without taking care of security first. Unfortunately I saved when in his office and security are waiting outside. I dont know how to escape now, im stuck in a loop!

Have I made a unfixable mistake? If so is there anyway to upload a savegame near to that point?
Have you not mopped the floor or have you done that? What happens when you try to exit?
Always use increment safe while playing then you can always go back if you got screwed.
Didn't mop. Haven't played for years. :-(

If I can't find a save game somewhere I'll start again on the weekend.
Go to the closet to the left when you enter that area, take the mop, use it on the mop bucket, then hide in the closet.
"The real world is bizarre enough for me." - Blue Öyster Cult
Trilaan wrote:Go to the closet to the left when you enter that area, take the mop, use it on the mop bucket, then hide in the closet.
Yeah but if you didn't do that and go into that office you are stuck on dead.
Welcome Stuhenry! there might be more answers or similar help already in the TEX Support boards? Sounds very familiar. Also that would be the place to post game related bugs as I am sure there were a few stuck in a loop threads there :)
This is how we Kick It! GO BIG (Finish) or Go Home!

"All people who generalize are idiots"
This is not a bug or a loop. This is just how it works.

If you don't take out the security guard, you can go into Dag Horton's office, do everything you would normally do in there, but once you leave the security guard will be waiting in the hall.

Unfortunately, I don't have any saves for you.
I found the following thread but restoring a previous save was the only thing mentioned, plumgas offered their saves, you could private message them to see if they have those still: ... 93&p=33373
(Ruri_Ayanami from the old Tex Murphy ezboard).
"I don't believe in intuition, don't know why... just a feeling." - Tex Murphy
Don't get mad if this is a stupid question, but is the travel button disabled when in Dag Horton's office? I know it is in the evidence room, but I'm not sure about the office. I do recall someone was having trouble leaving Eddie Ching's apartment because they didn't know about the travel button, so I just thought I'd throw it out there...

Bests, Rockefeller 8)
"Twenty years from now, you will be more disappointed by the things you didn't do than by the ones you did do"

"ERROR: Error Code Does Not Indicate An Error"
I don't know if I have any saved gamer mode games anymore & nilo's site doesn't work any more.

If I find them tonight I will post here
tex murphy is back in town
well as luck might have it I found the saved file you need however when I tried to load it, it doesn't work. This file I downloaded from Nilo & that was pre gog times.
I wonder if its because its not a gog game save. I know it worked before in 2008.

so you need to get the save from someone who plays gaming mode on a gog version. I have gog versions but I don't play gamer mode as I don't like timed puzzles.
tex murphy is back in town
You'll never have to worry about not having the travel button with Under A Killing Moon GPS. So if only this were Under A Killing Moon.
okay I installed my old version of pandora & found the saved games did load, so something strange about the nilo saved game file. Maybe I didn't rename the right, so you are welcome to the files if you want them.
tex murphy is back in town
Hello Stuhenry,

I've uploaded some of mine in here: ... saves.html
Could you check if it works for you?

It's a mix of de cd version and gog version. Never had problem with the save files.
So it should work for you.

[edit]these are gamer mode saves btw.