Overseer GOG Anasazi Gear Puzzle Desktop crash

Hey mutants! My GOG Overseer client keeps crashing to desktop when I click "move" on the anasazi lever/gear puzzle in the first section of the ruins. Has this happened to anyone else? Would it be possible to get a saved game made for after the door is opened to the inner ruins, or right when you get to Bosworth Clark's lab? Thanks guys, and gals!
this is not a known crash in the game,

question 1. Are you using the dvd version.
question 2. does it continue to happen at this point after restarting
or is it you didn't do a save and can't continue at this point.
question 3. have you any programs running in the background that could have caused this like antivirus scanning.

I can supply a game file to you as I was playing it the other day.
tex murphy is back in town
It is the most recent DVD version of the GOG Overseer client. I have re-installed the client multiple times, and have downloaded the client multiple times. I've never encountered this bug either, and it confuses the hell out of me honestly. All of my other programs are always closed when I run Overseer, even the hidden fax thing. I've contacted GOG, and all they can tell me is that I'm S.O.L., and they're now working to find and correct the problem. If I could have a SG, and bypass all this silliness, then I'll owe you a pint!
I will send you some files tonight as I am at work at the moment. send me a pm with your email address
tex murphy is back in town
Thanks for all of your help. The saved games worked like a charm. Bosworth Clark's musical tone/keycard puzzle is giving me the same problem as the cogwheel puzzle, so I'm certain that it's the way that the puzzles interface was coded that for some reason is having problems with my computer, although the CD version runs flawlessly. It's a damn shame, because the DVD version is top notch.

Thank you for all of your help, though. At least I was able to get a little bit further! :D
it has to be something you have installed on your pc, codec packs or antivirus software causing problems
tex murphy is back in town
Hello all! Did anyone ever find a solution to this?

I have been experiencing this throughout the game every time I go into a puzzle which begins with Tex narrating something (e.g. the Anasazi gears).

I have managed to get around it up until now using a workaround: essentially, I realised that the problem was something to do with the narration. I also realised that if you manage to quit the puzzle before the game crashes, it will autosave. So what I've been doing is to open the puzzle, wait for Tex to finish speaking, and then rapidly tap "Esc" to quit the puzzle so that it autosaves before it crashes. I would then load up the game again, load the autosave, and go back into the puzzle, which would work fine this time round. The puzzle would start straight away without Tex's narration, so the game would not crash and I would proceed as normal.

However, I've now got all the way to Alcatraz (!) and I can't seem to get the brick puzzle in the first cell to work without crashing. I've tried my usual method, but for whatever reason the game isn't autosaving when I exit the puzzle. I've tried nearly every suggestion I've seen: turning MIDI off (and even all sound), removing dgvoodoo, running in software mode... Nothing seems to work.

This is deeply frustrating, as I've put hours into this game and it's failing on me near the end. There's no way for me to progress the game. I don't want to resort to watching the rest of the game as a playthrough, as it's been a great experience and that would ruin it.

Are there any other workarounds people on here can think of? I am playing the GOG version on Windows 10.
windows 10 is really tricky, some people can run it and others have no luck. I can't play it on my dektop but can play on windows 10 microsoft surface which has only on board graphics.
My dektop at work is windows 10 32 works perfectly with dgvoodoo so it's possible under windows 10
without using dgvoodoo you will have missing textures in the game for example in tex office only parts of his office will display. the newer graphic cards will not work on this game so you must use dgvoodoo.
Most people's game will crash throughout the game and not just during a puzzle
the midi problem you mentioned is solved by checking midi in the config in the game panel and selecting microsoft mapper. midid crash only appeared in 2 sections of the game 1. crossing chasam on the ladder and also using the pole on the chandelier at gideons mansion.
my suggestion try to play another pc as you will never find out what is causing it.
I always run on one core while playing overseer.
tex murphy is back in town

I had exact the same issue (GOG version), I spent hours searching for a sollution, up to the point that I went to steam and bought it on there (my third version in total, first on beeïng the cd rom version I bought when the game came out). I installed it, installed the dgvodoo, quickly went to the domino puzzle, this gave the same error as the anasazi and it worked like a charm. So just posting this here in case you have not found a sollution yet 🙂. Seems to be something in the Gog version