Tex Murphy 5: Overseer - Windows 10 64 bits.

First of all, i don't have the GOG or the Steam version of the game. I have the original game that i brought in 1999. My box, manual and disks are all in perfect state, and they look brand new even after more than 20 years.

I was not able to install the game in Windows 10. But i have VMware Workstation Pro 15 with Windows XP 32 bits installed. In this Windows XP, i was able to install the game. The CD-ROM and DVD-ROM versions of the game works fine, but if i use "Hardware" as VR Renderer, i got this message when i go anywhere in Virtual World:

Room Load Error

The VR Room could not be loaded.


I think this happens because in the DirectX of Windows XP, the AGP Texture is not available. And some old games won't accept hardware mode without this option enabled in DirectX. I tested other games in this Windows XP. Here are the results:

Grim Fandango works in Hardware mode. But in a few parts of the game i noticed some texture errors, and the characters in the screen disappear.

Warcraft 3: Reign of Chaos - Demo is working fine.

Monkey Island 4: Escape from Monkey Island. The game works fine and i tested it from beginning to end. No problem was detected. Just like the real Windows XP.

Indiana Jones and the Infernal Machine. Worked fine in the first level. In the beginning of the second level i started having a lot of lag. So there was no way to play it. A group of fans made a patch and the game worked fine in Windows 10 from beginning to end. Even in the real Windows XP i had some crashes when you fire with the machine gun. The guys fix this problem with the patch. Was really amazing what they did.

About Overseer:

The solution i found was to play the CD-ROM version of the game using "Software" as VR Renderer. Works fine in Windows XP and also in Windows 10, and was tested from beginning to end. I just copy the game directory that was installed in Windows XP to Windows 10. I noticed a few problems, but i will talk about them later.

The DVD-ROM version also works fine, but only in Windows XP, and i had to use "Software" as VR Renderer.

Problems with the DVD-ROM version in Windows 10:

The video images rarely play. Most of the time i only hear the music and sound effects with a black screen. With luck it will play the videos, but i noticed a few problems. After watching videos in the DVD version a few times the game will crash. Also, the game starts with the screen split in two parts, and the colors became pink/purple.


CD-ROM version in Windows 10 using Hardware as VR Renderer:

In the Virtual World, i noticed several texture errors in different rooms. And after a few seconds, the game will crash. I installed dgVoodoo, and i tried different versions of this program. The textures have been fixed. But while in Virtual World, the mouse cursor starts to leave trails on the screen.


Also, the screen will split in half and the colors change to pink/purple.


Other problems that dgVoodoo creates in the game is that it will crash during cutscenes. Like in the Intro for example or while talking to Sylvia in the beginning of the game. I really don't know how to fix this problems in Windows 10. Like i said, the solution is to play the game using Software as VR Renderer in the CD-ROM version in Windows XP or Windows 10. I had to do the same thing with the DVD-ROM version, and in this case the game will only work in Windows XP using VMware.

Strange problems that i had in Windows XP (using VMware) and Windows 10:

When you combine two objects in the inventory, there is no animation of the objects being mixed. I'm talking about that zoom out and zoom in effect.

In Bosworth Clark's lab, while using the computer, the satellite video won't play.

When you open the briefcase that you stole from Big Jim Slade, we don't see the animation of the lock moving. The lock is pointing to one direction, and a few seconds later is pointing to another direction, but there is no animation of the lock moving.

In the final part of the game, when you have to use the eight passcards in the computer, everytime that you put a passcard in the slot, you won't see the animation of the passcards going inside the slot. If you place a passcard in the slot, it won't move, and after a few seconds the passcard will disappear.

Also during the end, when you have to make the Chess moves, when you make a move you won't see the Chess pieces moving. They are in one place, and after a few seconds they will appear in another area of the Chess board without moving. Another problem with the animation here.

Please notice that i never had these problems while playing this game in Windows 98 and Windows XP. I also saw a few videos in YouTube from two different Let's Players. I believe they are both using the Steam version. All those animation problems also happens to them while playing in Windows 10.

How can i fix all these problems in Windows 10? I don't even know if this is possible.

Thanks for the help.