Martian Memoradum

I figured out how to get full sound With MIDI.

You can run Martian Memorandum in XP (with full sound) by using VDMSound. If you don't already have VDMS installed, you can get it here: ... d2.1.0.exe

You'll also need to install a program called Launchpad. You can get it here:VDMSound Launchpad
Follow the steps below to run Martian Memorandum in XP:

1. Copy Martian Memorandum from your Floppy to your C: drive (if it isn't already there) and rename it, Martian
2. Install VDMSound
3. Install Launchpad
4. Copy the VDMS.INI file from where you installed VDMSound (normally, C:\ Program Files\VDMSound) to C:\Martian. Now replace the following section in C:\Martian\VDMS.INI with the following:

[SB Controller.config]
version = 3.02 ; 1.05 for SB1.x, 2.01 for SB2, 3.02 for SBPro, 4.05 for SB16
port = 0x220 ; usually 0x220 (can also be 210, 230, 240, 250, 260 or 280)
IRQ = 5 ; usually 5 or 7
DMA8 = 1 ; usually 1
DMA16 = 5 ; usually 5

Save the changes and close the file.

5. While you you're still in the Martian directory, right click on the MM file. Left click on "Run with VDMSound" there's a musical note next to it. Choose "Use a Default Configuration". Click Next. Put checks in both boxes; "Remember my settings" and " Add shortcut to my desktop". That's it. Now all you need to do is open the MM shortcut on your desktop and run the game.
Ender wrote:Hey,

Maybe somebody had this problem also.
I'm playing Matrian Memorandum under DosBox. After getting the Comlink (at the beginning of the game) I'm seeing .. and nothing happens.

I tried to press every key on the keyboard but it doesn't help.
The game doesn't hang, because i'm able to exit it (CTRL-Q i think).

Any idea how to solve this problem?

Remehceb wrote:I'm having the same problem with Martian Memorandum as greenender mentioned: The game comes to a halt after getting the Comlink - It starts out with the cut scene and the girl saying "Hi, Tex" and then it freezes! - Please help!!

Thanks, Rem
Hi Ender! Hi Remehceb!

It´s been a long time since you had this problem. Anyway, I found it and solved it today, so, maybe this is usefull for you or for others.

My configuration from in dosboxtex2.conf said:


I don´t know why, but that worked ok in some systems. In some others not.

So I tried and change the interrupt number:


To let it run, you must delete MM.CFG. When starting the game again, you will have to choose your configuration again. This time, chose Adlib and SB irq 5.

That´s all. It worked.

I got this also running in a jailbroken iPad with DOSPad, but it only worked with IRQ 7.

A 2005 thread! You don't see too many of those.
Bjyman wrote:A 2005 thread! You don't see too many of those.
Years don´t go by for Tex! ;-)